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Regulacje prawne 

   śadna część niniejszej publikacji nie moŜe być rozpowszechniana w jakikolwiek sposób lub uŜywana do 
tworzenia związanych z nią prac (takich jak tłumaczenia, przekształcenia, adaptacje) bez uprzedniego pi-
semnego zezwolenia firmy GOM. 
Firma GOM rezerwuje sobie prawo do przetwarzania tej publikacji i dokonywania zmian w jej zawartości bez 
zobowiązania ze swej strony do informowania o takich przetworzeniach lub zmianach.  
Firma GOM dostarcza tę instrukcję bez Ŝadnej milczącej ani wyraŜonej gwarancji i określenia celu.  
Firma GOM moŜe w dowolnym czasie poprawiać lub zmieniać tę instrukcję i/lub wyroby w niej opisane. 
 

Copyright  2005 
GOM mbH 
Wszystkie prawa zastrzeŜone! 
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1. Pomoc online 
Pomoc jest adresowana do uŜytkowników posiadających podstawową 
wiedzę na temat obsługi komputera (oprogramowanie i systemy ope-
racyjne bazujące na systemie Windows). 
Włączenie Pomocy następuje przez wybranie menu Help ►Online 
lub kliknięcie ikonki ? znajdującej się na górnym pasku menu. Pomoc 
moŜna równieŜ otworzyć wciskając F1. Pomoc znajdująca się w pro-
gramie ATOS Viewer nie zawiera wszystkich informacji o produktach 
firmy GOM. 

 



 
Ogólne informacje o 

programie ATOS VIEWER 
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2. Ogólne informacje o programie ATOS VIEWER 

2.1 Wprowadzenie 

ATOS VIEWER słuŜy do wizualizacji, przeglądania, wykonywania do-
kumentacji i oceny zakończonych projektów pomiarowych. Program 
wczytuje tylko pliki zachowane w wewnętrznym formacie .session 
(tzw. sesje) Format ten moŜe zawierać m.in. następujące dane: siatkę 
trójkątów przedmiotu zmierzonego, dane CAD, odchyłki, zbudowane 
elementy geometryczne. Pliki w formacie.amp nie mogą zostać otwar-
te w programie ATOS VIEWER. 

2.1.1 NajwaŜniejsze funkcje programu: 

• Przeglądanie danych (zoom, obracanie, itd.) 

• Analiza odchyłek powierzchni 

• Pomiar odległości (długość, szerokość, odległość dwóch punktów 
itp.) 

• Definiowanie punktów inspekcyjnych informujących o wielkości od-
chyłki  

• Przekroje inspekcyjne przez dane cad oraz przez siatkę trójkątów 

• Tworzenie zdjęć danych (tzw. Snapshot) i eksportowanie ich do 
formatów PDF, PNG, JPEG, TIFF 

 

2.2 Okno programu  

 

 



Ogólne informacje o 
programie ATOS 

VIEWER

Funkcje myszki
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Explorer   
Tutaj znajdują się wszystkie wczytane dane zapisane w projekcie pomiaru np. dane 
cad, elementy geometryczne, przekroje, punkty inspekcyjne 
WAśNE! Po kliknięciu prawym przyciskiem myszki na dane, zostanie rozwinięte me-
nu z operacjami moŜliwymi do wykonania  

 

Główne menu 

 

3D View. 
WAśNE! Wciśnięcie i przytrzymanie lewego przycisku myszki w tym oknie powoduje 
obrót obiektem. Rolka myszki słuŜy do przybliŜania i oddalania obiektu. Prawy przy-
cisk myszki słuŜy do wywołania menu z operacjami moŜliwymi do wykonania na 
obiekcie. 

 

Snapshot 
Okno słuŜy do przeglądania o edycji zdjęć wykonanych przez uŜytkownika 
 

 

Pasek skrótów (zmiana widoku, obrót o określony kąt itp.) 

 

MoŜliwość edytowania skrótów 

 

Wizualizacja układu współrzędnego. Klikając lewym przyciskiem myszki zmieniamy 
pozycje obiektu. 

 
Ukrywanie lub pokazywanie danego elementu w widoku 3D 

 

Informacje dodatkowe. Tutaj znajdują się informacje o elementach zaznaczonych w 
oknie Explorer. 

 

2.3 Funkcje myszki 

W programie ATOS Viewer uŜywa się głównie myszki. Funkcje po-
szczególnych przycisków myszki są zaleŜne od tego w jakim oknie się 
znajdujemy. 

2.3.1 Obracanie, zoom i ruch obiektu w 3D 

Program oferuje bardzo duŜo moŜliwości poruszania analizowanym 
obiektem w 3D.  

• Naciskając lewy przycisk myszki w oknie 3D obiektu przy jednocze-
snym przeciąganiu myszki moŜna obracać obiektem  

• Naciskając klawisz Shift i lewy przycisk myszki w oknie 3D obiektu 
przy jednoczesnym przeciąganiu myszki powoduje się obrót obiektu 
wokół własnej os 

• Naciskając środkowy przycisk myszki w oknie 3D przy jednocze-
snym przeciąganiu myszki, moŜna przesuwać obiekt  

• Obracając środkowym kółkiem myszki moŜna powięk-
szać/pomniejszać widok 3D oraz w oknie Snapshot 

 

W menu  View ►View lub ISO View znajdują się inne opcje widoku. 

Gdy wciśniemy przycisk F10 w widoku 3D pojawi nam się wizualizacja 
układu współrzędnych! 



 Pomiar odległości 

 
 

 

Strona 8 (22)  
 

at
os

vi
ew

er
_v

6_
en

_r
ev

-a
   

  2
00

7-
05

-0
7 

3. Pomiar odległości 
 

Distances ►... 

Menu Distances pozwala na dokonanie pomiaru odległości danego 
przedmiotu. MoŜna mierzyć odległości między punktami na siatkach 
trojkątów, chmurami punktów, geometriami regularnymi, przekrojami i 
samymi wymiarami. 

3.1 Pomiar odległości punkt-punkt 

MoŜna mierzyć odległości między punktami na siatkach trojkątów, 
chmurami punktów, geometriami regularnymi, przekrojami i samymi 
wymiarami. 

Otwieramy funkcje przez ►Distances ►Point-Point Distance.  

Crt + lewy przycisk myszki słuŜą do wyboru dwóch punktów w widoku 
3D. MoŜliwe jest wpisanie konkretnych współrzędnych punktów w 
układzie XYZ uŜywając rozwinięcia  Edit point. Odległość zostaje 
obliczona i przedstawiona w widoku 3D przy pomocy podwójnych 
strzałek i etykiety. 

 

Przykład pomiaru odległości punkt-punkt 

 
Odległość pomiędzy dwoma okręgami w 
XYZ 

 
Odległość pomiędzy dwoma okręgami w osi 
Y 

 

 

Opis menu  

Name  Miejsce na wpisanie nazwy odległości  

Direction  Wybór kierunku pomiaru z listy . 

Point 1, Point 2  Ctr+lewy przycisk myszki powoduje zaznaczenie punktów w widoku 3D lub 
wybranie go z listy  

Distance  Wynik pomiaru 

 

3.1.1 Pomiar odległości przez rzutowanie punktu 

Otwieramy ►Distances ►Projected-Point Distance.  

Na poczatku wybieramy nazwę dla pomiaru oraz kierunek pomiaru 
analogicznie jak w pomiarze punkt-punkt. Wciskając Ctr+lewy przycisk 
myszki wybiera się punkt do rzutowania lub wpisuje się konkretne 
współrzędne XYZ uŜywając rozwinięcia  Edit Point. Potem wybiera 
się element, na który punkt ma zostać zrzutowany Project onto. 

Odległość zostaje obliczona i przedstawiona w widoku 3D przy pomo-
cy podwójnych strzałek i etykiety. 

 



Pomiar odległości 
Pomiar odległości przez rzutowanie punku z kierunkiem
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Przykład pomiaru odległości Projected-Point Distance: 

 
Odległość pomiędzy punktem na linii a płaszczyzną w kierunku Y. Kierunek rzutowania punktu 
jest prostopadły do płaszczyzny. 

 

Opis menu 

Name  Miejsce na wpisanie nazwy odległości 

Direction  Wybór kierunku pomiaru zlisty . 

Point  Ctr+lewy przycisk myszki powoduje zaznaczenie punktu w widoku 3D lub wy-
branie go z listy  

Project onto  Ctr+lewy przycisk myszki powoduje zaznaczenie elementu na który ma zostać 
rzutowany punkt. Element moŜna równieŜ wybrać z listy  

Projection 
mode  

W zaleŜności od zaznaczonego elementu, na który rzutujemy punkt moŜna 
wybrać następujące tryb rzutowania: 

• Surface projekcja na powierzchnię 

• Point projekcja na punkt 

• Curve projekcja na krzywą 

Distance  Wynik pomiaru 

 

 

3.2 Pomiar odległości przez rzutowanie punku z kierunkiem  

Otwieramy►Distances ►Directed Distance.  

Na poczatku wybieramy nazwę dla pomiaru oraz kierunek pomiaru 
analogicznie jak w pomiarze punkt-punkt. Wciskając Ctr+lewy przycisk 
myszki wybiera się punkt do rzutowania lub wpisuje się konkretne 
współrzędne XYZ uŜywając rozwinięcia  Edit Point.  

Następnie naleŜy wybrać element, którego kierunek ma zostać uŜyty 
do rzutowania. Potem wybiera się element, na który punkt ma zostać 
zrzutowany.  

 
Odległość pomiędzy punktem na linią a płaszczyzną w kierunku Y.  



 Pomiar odległości 
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Opis menu 

Name  Miejsce na wpisanie nazwy odległości 

Direction  Wybór kierunku pomiaru z listy . 

Point  Ctr+lewy przycisk myszki powoduje zaznaczenie punktu w widoku 3D lub wy-
branie go z listy  

Projekt onto  Ctr+lewy przycisk myszki powoduje zaznaczenie elementu na który ma zostać 
rzutowany punkt. Element moŜna równieŜ wybrać z listy  

Projection 
mode  

W zaleŜności od zaznaczonego elementu na który rzutujemy punkt moŜna 
wybrać następujące tryb rzutowania: 

• Surface projekcja na powierzchnię 

• Point projekcja na punkt 

• Curve projekcja na krzywą 

Distance  Wynik pomiaru 

 



Obrazy odchyłek powierzchni 
Wybór punktu inspekcyjnego
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4. Obrazy odchyłek powierzchni 

 

Otwieramy Inspection ►Surface Deviation ►... 

 

 

 

 

4.1 Wybór punktu inspekcyjnego  

Otwieramy Inspection ►Surface Deviation ►Pick Surface Point 

Opcja aktywna gdy w oknie Explorer zaznaczony jest obraz odchyłek. 

 

Opis menu 

Name  Miejsce na wpisanie nazwy punktu inspekcyjnego 

Point  Ctr+lewy przycisk myszki powoduje zaznaczenie punktu w widoku 3D lub wy-
branie go z listy  

Create   Zatwierdzenie 

 

 

4.2 Min./Max. odchyłka 

Otwieramy Inspection ►Surface Deviation ►Min./Max. Surface 
Point 

Opcja aktywna gdy w oknie Explorer zaznaczony jest obraz odchyłek. 

Przy uŜyciu tego punktu menu moŜna automatycznie określić maksy-
malną lub minimalną wartość liczbową odchyłki powierzchni w danym 
obszarze. 

 

WAśNE! Aby skorzystać z tej funkcji naleŜy najpierw zaznaczyć w wi-
doku 3D obszar w którym program poszuka min. i max. odchyłki. (w 
3D prawy klik myszki i wybieramy opcje zaznaczenia np. select all). 



Min./Max. odchyłka 
Obrazy odchyłek powierzchni 
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Opis menu 

Name  Miejsce na wpisanie nazwy punktu 

Max. 
deviation  
Min. 
deviation 

Wybór rodzaju odchyłki ( Min. lub Max.). 

Use sigma   Na podstawie zaznaczonych punktów odchyłka moŜe zostać obliczona 
dla wszystkich punktów lub przy pomocy metod statystycznych.  
Dla duŜej ilości punktów 1 Sigma oznacza ok. 68,3%, 2 Sigma ok. 
95,4%, a 3 Sigma ok. 99,7 % wszystkich punktów zgodnie z rozkładem 
normalnym. 

Preview 
Create 

Podgląd stworzonego punktu i zatwierdzenie 

 



Porównanie 
krawędzi 

Punkt krawędziowy
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5. Porównanie krawędzi 

 

Wybór punktu krawędziowego 

Otwieramy Inspection ►Edge Deviation ►... 

 

 
 

 

5.1.1 Punkt krawędziowy 

Otwieramy Edge Deviation ►Pick Edge Point 

 

Przy uŜyciu oprogramowania ATOS VIEWER moŜna porównywać 
krawędzie, przekroje i chmury punktów z danych pomiarowych z kra-
wędziami danych CAD. MoŜna w ten sposób przedstawić odchyłki-
krawędzi od danych nominalnych. 

WWAAśśNNEE  !! Dla porównania krawędzi, zmierzona krawędź musi być wi-
doczna w widoku 3D. 

 

Opis menu 

Name  Miejsce na wpisanie nazwy punktu 

Point  Ctr+lewy przycisk myszki powoduje zaznaczenie punktu w widoku 3D lub wybranie 
go z listy  

Create  Zatwierdzenie 

  

 

 

 

 



Wybór punktu krawędziowego Porównanie 
krawędzi 
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5.1.2 Odchyłka punktu krawędziowego Min./Max 

Otwieramy Edge Deviation Min./Max. Edge Point 

Idea min./max. Edg Point jest taka sama jak w obrazach odchyłek po-
wierzchni. (pkt. 4.2) Przy uŜyciu tego punktu menu moŜna automa-
tycznie określać maksymalną lub minimalną wartość liczbową odchył-
ki krawędzi. 

WWAAśśNNEE  !! Dla porównania krawędzi zmierzona krawędź musi być wi-
doczna w widoku 3D. 

 

Opis menu 

Name  Miejsce na wpisanie nazwy punktu 

Max. devia-
tion  
Min. devia-
tion 

Wybór rodzaju odchyłki ( Min. lub Max.). 

Vector com-
ponent  

Definicja kierunku punku stycznego: Distance, Spring or Trimming. 

Use sigma  Na podstawie zaznaczonych punktów odchyłka moŜe zostać obliczona 
dla wszystkich punktów lub przy pomocy metod statystycznych.  
Dla duŜej ilości punktów 1 Sigma oznacza ok. 68,3%, 2 Sigma ok. 
95,4%, a 3 Sigma ok. 99,7 % wszystkich punktów zgodnie z rozkła-
dem normalnym. 

Preview 
Create 

Podgląd stworzonego punktu i zatwierdzenie 

 

 

 



Przekroje 
inspekcyjne 
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6. Przekroje inspekcyjne 

 

Otwieramy Inspection ►Inspection Sections ►... 

 

W programie ATOS VIEWER istnieje moŜliwość wykonania przekro-
jów (sections) na siatkach trójkątów, modelach CAD oraz przez kolo-
rystyczny obraz odchyłek powierzchni (w tym przypadku program obli-
cza odchyłkę w danym przekroju, porównując dane nominalne do 
zmierzonych). 

 

Przykład: 

 

 

 

6.1 Tworzenie przekrojów inspekcyjnych 

Otwieramy Inspection ►Inspection Sections ►Create Inspection 
Section 

WAśNE! Aby wykonać przekrój inspekcyjny dane CAD muszą być re-

ferencją, wtedy w oknie Explorer widnieje ikonka  

 

Menu 

Name  Miejsce do wpisania nazwy przekroju 

Reference (CAD)  Wybór danych CAD, które będą referencją.  

Actual mesh  Wybór zmierzonych danych gotowych do porównania 

Search radius  Dane zostaną porównane tylko w obrębie tego promienia. 
WAśNE! Jeśli dobierze się zbyt duŜy promień moŜe się zdarzyć, Ŝe w 
obrębie promienia wystąpi kilka powierzchni. W takim przypadku pro-
gram nie rozpozna nominalnej powierzchni. 

Reference plane  Wybór płaszczyzny przekroju XY lub Z. MoŜna stworzyć własną płasz-
czyznę względem której dokonuje się przekroju. 

Plane position  Opcja pozwalająca wybrać miejsce przekroju. Wpisujemy dokładnie od-
ległość lub Ctr+lewy klik myszki na przedmiocie. 

Preview  
Create 

Podgląd przekroju i zatwierdzenie. 

 

 



 Przekroje 
inspekcyjne 
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6.2 Odniesienie do właściwych danych nominalnych 

Otwieramy  Inspection ►Inspection Sections ►Link to Actual 
Mesh 

Opcja aktywna gdy przekrój inspekcyjny jest stworzony. 

Opcja wykorzystywana gdy wykonujemy pomiary seryjne i chcemy by 
dane były porównywane zawsze z tym samym przekrojem. 

 

6.3 Widoczność wektora odchyłki 

Otwieramy Inspection ►Inspection Sections ►Vector Visibility 

Ukrywanie\pokazywanie wektora przekroju inspekcyjnego. 

 

6.4 Punkt inspekcyjny 

Otwieramy  Inspection ►Inspection Sections ►Pick Deviation 
Point 

 

 
 

Funkcja pozwala na wizualizacje odchyłek w konkretnym punkcie. Za-
sada działania analogiczna jak w obrazach odchyłek. 

 

 

6.5 Odchyłka Min./Max. 

Otwieramy Inspection ►Inspection Sections ►Min./Max. Devia-
tion Point 

 

Przy uŜyciu tego punktu menu moŜna automatycznie określić maksy-
malną lub minimalną wartość liczbową odchyłki powierzchni. 

WAśNE! Aby skorzystać z tej funkcji naleŜy najpierw zaznaczyć w wi-
doku 3D obszar w którym program poszuka min. i max. odchyłki. (w 
3D prawy klik myszki i wybieramy opcje zaznaczenia np. select all) 



Snapshots 
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7. Snapshots  
Program ATOS VIEWER daje moŜliwość wykonania i edytowania 
zdjęć analizowanych obiektów i eksportowaniu ich w popularnych 
formatach PDF, PNG, JPEG, TIFF. Funkcja bardzo przydatna przy 
tworzeniu raportów pomiarowych. 

 

7.1 Tworzenie zdjęć 

Ikonka na górnym pasku  

Otwieramy Edit ►Snapshot 

 

Obiekt musi być widoczny w oknie 3D. Obiekt moŜe być dowolnie ob-
racany, ustawiany i zumowany. 

 

Menu 

Name  Miejsce na wpisanie nazwy zdjęcia 

Template  Wybór odpowiedniej tabeli do zdjęcia. 

Snapshot  Aby wykonać zdjęcie naciskamy przycisk Snapshot. 

Create  Zatwierdzenie 

 

7.2 Drukowanie zdjęcia 

Otwieramy File ► Print Snapshot 

Aby dokonać wydruku, zdjęcie musi być zaznaczone w oknie 
Explorer. 

 

7.3       Export danych 

 

Otwieramy File ►Export ►... 

Obiekt który chcemy eksportować (np. zdjęcie) musi być zaznaczony 
w oknie Explorer! 

 

Przegląd formatów: 

Format Informacje 

Export Image  
 
JPEG, TIFF, PNG 
 
 

Na początku pracy powinniśmy wybrać for-
mat w jakim będziemy eksportować nasze 
zdjęcia. Do wyboru mamy formaty JPEG, 
TIFF i PNG. Owtieramy Edit 

►Preferences ►… Rodzaj formatu wy-

bieramy w pierwszym oknie General – Ima-
ge Format. 

 

PDF  
 
 

Ten bardzo popularny format przydaje się 
podczas opracowania dokumentacji z wyko-
nanych pomiarów. 

 



 Edytowanie zdjęć 
i raportów 
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8. Edytowanie zdjęć i raportów 
 

Program ATOS Viewer to idealne narzędzie do tworzenia raportów 
pomiarowych. Zdjęcia (snapshots) są bardzo wąŜną cześcią raportu. 

MoŜemy edytować lub tworzyć własne elementy na wykonanym przez 
nas zdjęciu. Po stworzeniu zdjęcia, w oknie Snapshot klikamy prawym 
przyciskiem myszki ►Create Element ►... lub Edit Element ►... aby 
dodać lub edytować dany element. MoŜemy dodawać następujące 
elementy: Line, Ellipse, Label, Legend itp. 

Przykład tworzenia elementów geometrycznych na zdjęciu: 

 

 
 
Tworzenie elipsy (cztery punk-
ty) 

 
Tworzenie prostej (dwa 
punkty) 

 

MoŜemy tworzyć następujące elementy: 

 

Geometryczne Linie, okręgi, elipsy, prostokąty z moŜliwością zmian kolorów tych elementów. 

 

Legenda Tworzenie legendy. 

 

Tekst Tworzenie i edycja tekstu. Bardzo przydatne do opisywania analizowanych przedmiotów. 

 

Logo Wstawianie do zdjęć logo swojej firmy. 

 

 

 

8.1 Tworzenie tekstu - przykład 

 

Klikamy prawym przyciskiem myszki Create Element ►Label. 

Następnie klikamy lewym przyciskiem myszki na zdjęciu dokładnie 
w miejscu gdzie chcemy wstawić tekst. Pojawia się okno dialogowe. 

 W zakładce "General" moŜna zmienić styl, czcionkę i jej wielkość. 
W zakładcę "Label" moŜna wpisać odpowiedni tekst. 

  



Widoki 
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                             WAśNE! Wszystkie tzw. "Keywords" są zapisane w postaci kodu 
HTML! 

 

W oknie "Tekst" prawym przyciskiem myszki moŜemy dodawać tabel-
kę (Insert tabel), gotowe teksty (General Keywords) takie jak: aktualną 
datę, numer strony, nazwę zdjęcia itp.  

 

9. Widoki  

 

Otwieramy View ►View ISO►... 

 

  

  

  

  
 



 Zaznaczanie 
danych w widoku 

3D 
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View ►View ►... (widok w poszczególnych rzutach) 

 

  

  

  

 

 

 

10. Zaznaczanie danych w widoku 3D 
 

Otwieramy Edit ►Select in 3D View ►... lub prawy klik w widoku 3D. 

W widoku 3D istnieje wiele moŜliwości zaznaczania danych. 

 

 

Ikonki zaznaczania 

 

 

Select all – zaznacza wszystkie dane widoczne w oknie 3D 

 

Select on Surface – zaznaczanie na powierzchni. Klikamy ikonkę, następnie na 
przedmiocie klikamy prawym przyciskiem myszki – zaznaczamy obszar i kończymy 
zaznaczanie lewym przyciskiem myszki. 
 

 

Select Through Surface – zaznaczanie przez przestrzeń. Zasada zaznaczania taka 
sama jak "Select on Surface". Zostaną zaznaczone takŜe niewidoczne dane w ob-
szarze zaznaczania. 
 

 

Opcja słuŜy do odwrócenia zaznaczenia. (po kliknięciu na tą ikonę, dane które nie 
były zaznaczone zostaną zaznaczone i na odwrót). 

 

 

 

 



Legenda mapy 
odchyłek 

Edycja legendy
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11. Legenda mapy odchyłek  
 

Wynikiem porównania zmierzonego elementu z danymi CAD jest tzw. 
kolorystyczna mapa odchyłek. Edycja legendy w programie ATOS 
Viewer pozwala na dowolne przedstawienie wyników porównania. 

 

11.1 Edycja legendy 

 

Aby wejść do menu zmiany ustawień legendy naleŜy kliknąć dwa razy 
prawym przyciskiem myszki na legende w widoku 3D, lub otworzyć 
Edit ►Legend ►... 

 

 

 

 
Color (gradient) 

Color (8 step) 

Color (5 step) 
Go / No-Go 

Podgląd reprezentacji kolorystycznej legendy 

 

 

 

USTAWIENIA: 

Klikamy dwa razy prawym przyciskiem myszki na legendę. Mamy do 
wyboru zmiane następujących ustawień: 

 

W zakładce "Parametr": 

 

Max. ticks  Max. liczba przedziałów legendy. 

Inverse Odrócenie reprezentacji kolorystycznej – kolory ciepłe zamieniają się 
na odchyłki w minus, a kolory zimne na odchyłki w plus. 

Mode 
Full range  

Włącza wszystkie zakresy kolorów 

Mode 
Fixed center  

Wycentrowanie legendy. Gdy mamy włączoną automatyczną skale, 
kolor zielony reprezentuje zero. 
 

Mode 
Symmetric  

Symetryczne ustawienie względem zera. 
 

Min. digits  
 
Unit 

Dokładność legendy oraz zmiana jednostek. 
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Extrema  
 
Min. color 
Max. color 

Tutaj moŜna zaznaczyć kolory dla wartości minimalnej I maksymalnej. 

Uncomputed values  
Color 

Tutaj moŜna zaznaczyć kolor danych nie porównanych z danymi CAD. 

 

 

 

W zakładce "Scaling": 

 

Automatic Scaling –skala automatyczna. 
Generalnie polecamy stosowanie tej opcji – program sam dobiera wartości skrajne. 
 

Jeśli opcja skali automatycznej jest wyłączona, naleŜy ręcznie 
wpisać wartości skrajne. 
 

UŜywając funkcji Get values moŜna połączyć odpowiednie war-
tości odchyłek z wybranymi kolorom. 

Values  
Maximum, Minimum 
 
Get values 
 
Reset color 

Funkcja Reset colors nie jest aktywna, jeśli wybieramy skale w 

postaci Color gradient. 

 

Klikając lewym przyciskiem myszki moŜna zmieniać kolory skali. 

Apply  Zatwierdzenie zmian. 

 


